Compatibility List/pt

From ZeXtras Suite Wiki

< Compatibility List
Jump to: navigation, search
Língua: English  • español • português
Warning.png Warning!

This wiki is outdated and not maintained anymore, please refer to the new Zextras Documentation Hub at https://docs.zextras.com

Zextras logo box.png
This documentation is outdated.
Please refer to https://docs.zextras.com

Lista de compatibilidade de Zextras

A continuação se encuentra as tabelas de compatibilidade de Zextras. Por favor tome nota das seguintes indicações antes de verificar a compatibilidade:

  • Os patches não tem efeito nenhum em Zextras Suite, por tanto quando se indica uma versão na lista, todos os niveis de patch deven considerar-se compatíveis e por tanto não se indicam.
Warning.png Atenção!

A partir do 5 de Abril de 2019 o instalador Zextras baixará automáticamente o Core, o zimlet e dependências para a versão Zimbra detectada no seu sistema.

Tabela de compatibilidade

Zextras Suite

Zimbra Version Zextras Suite Build Open Source Edition Network Edition
8.6.0 - 8.8.x 3.0.0 SUPPORTED UNSUPPORTED
8.0.0 - 8.5.x 2.14.1 (OSE) 2.4.13 (NE) SUPPORTED SUPPORTED
7.0.0 - 7.2.x 2.4.13 SUPPORTED
6.0.7 - 6.0.16 2.4.13 SUPPORTED
6.0.0 - 6.0.6 UNSUPPORTED

Zextras Migration Tool (ZxMig)

A ferramenta Zextras Migration Tool é compatível com qualquer versão Zimbra a partir da 6.0.7 até a 8.7.11.

Notas

  • As versões anttigas, desde Zimbra 6.0.7 não são suportadas pela versão legada nem pela Atual. O suporte para essas versões não será oferecido no futuro.
  • A compatibilidade com Zimbra Network Edition foi descontinuada a partir de Zextras Suite 2.6. A versão Legada ainda suporta Zimbra Network Edition em todas as versões compatíveis.

Sistemas operacionais

Zextras Suite é compatível com qualquer sistema suportado oficialmente por Zimbra.

ZCA Network Edition Appliance

ZCA Network Edition Applicance já não é mais considerado apto para ambientes de produção e porisso não é suportado por Zextras Suite.

Personal tools