ZeXtras Migration Tool ZAL requirements/pt

From ZeXtras Suite Wiki

< ZeXtras Migration Tool ZAL requirements
Jump to: navigation, search
Língua: English  • español • português
Warning.png Warning!

This wiki is outdated and not maintained anymore, please refer to the new Zextras Documentation Hub at https://docs.zextras.com

Zextras mig Logo.png
This documentation is outdated.
Please refer to https://docs.zextras.com
ZxMig Version ZAL version Zimbra Version
1.10.0 1.5.0 6.0.7 ou superior*
1.10.1 1.5.1 6.0.7 ou superior*
1.10.2 1.5.1 6.0.7 ou superior*
2.0.0 1.6.0 6.0.7 ou superior*
2.0.1 1.8.0 6.0.7 ou superior*
2.0.2 1.8.1 6.0.7 ou superior*
2.0.3 1.8.4 6.0.7 ou superior*
2.0.4 1.8.4 6.0.7 ou superior*
2.2.4 1.10.5 6.0.7 ou superior*
2.2.5 1.10.6 6.0.7 ou superior*

O pacote ZAL (Zimbra/ZeXtras Abstraction Layer) será instalado automáticamente pela ferramenta de instalação de ZeXtras Migration Tool.

Se o instalador ZeXtras não for capaz de determinar a última versão ZAL, ou de baixá-la no seu server, você pode baixar o pacote ZAL mais adequado usando o link provisto pelo próprio instalador.

  • Zimbra 6.0.11 não é suportado devido a varios problemas críticos que afetan tal versão, o que a faz inviável para ambientes de produção.
Personal tools