ZeXtras Suite ZAL requirements

From ZeXtras Suite Wiki

Jump to: navigation, search
Language: English  • español • português
Warning.png Warning!

This wiki is outdated and not maintained anymore, please refer to the new Zextras Documentation Hub at https://docs.zextras.com

Zextras logo box.png
This documentation is outdated.
Please refer to https://docs.zextras.com
Warning.png Warning!

The list of Zimbra versions compatible with ZeXtras Suite can be found here.

Suite/Mig Version ZAL version Zimbra Version
1.10.0 1.5.0 6.0.7 or higher*
1.10.1 1.5.1 6.0.7 or higher*
1.10.2 1.5.1 6.0.7 or higher*
2.0.0 1.6.0 6.0.7 or higher*
2.0.1 1.8.0 6.0.7 or higher*
2.0.2 1.8.1 6.0.7 or higher*
2.0.3 1.8.4 6.0.7 or higher*
2.0.4 1.8.4 6.0.7 or higher*
2.2.0 1.10.0 6.0.7 or higher*
2.2.1 1.10.1 6.0.7 or higher*
2.2.2 1.10.2 6.0.7 or higher*
2.2.3 1.10.3 6.0.7 or higher*
2.2.4 1.10.5 6.0.7 or higher*
2.2.5 1.10.6 6.0.7 or higher*

The ZAL package will be automatically installed by the ZeXtras Suite installer.

Should the ZeXtras Installer be unable to download the latest ZAL version or to download it on your server you can download the most appropriate ZAL package using the Link provided by the installer itself. The minimum required ZAL version is hardcoded in the ZeXtras Core, so the installer will be always able to provide a direct download link.

After manually downloading the most appropriate ZAL package, simply rename it to "zal.jar" and copy it to the "packages/" directory within the ZeXtras Suite package and run the installer again.

Personal tools