ZeXtras Suite ZAL requirements/es

From ZeXtras Suite Wiki

< ZeXtras Suite ZAL requirements
Jump to: navigation, search
Idioma: English  • español • português
Warning.png Warning!

This wiki is outdated and not maintained anymore, please refer to the new Zextras Documentation Hub at https://docs.zextras.com

Zextras logo box.png
This documentation is outdated.
Please refer to https://docs.zextras.com
Warning.png ¡Atención!

La lista de versiones Zimbra compatibles con ZeXtras Suite se puede encontrar aquí.

Versión Suite/Mig versión ZAL Versión Zimbra
1.10.0 1.5.0 6.0.7 o superior*
1.10.1 1.5.1 6.0.7 o superior*
1.10.2 1.5.1 6.0.7 o superior*
2.0.0 1.6.0 6.0.7 o superior*
2.0.1 1.8.0 6.0.7 o superior*
2.0.2 1.8.1 6.0.7 o superior*
2.0.3 1.8.4 6.0.7 o superior*
2.0.4 1.8.4 6.0.7 o superior*
2.2.0 1.10.0 6.0.7 o superior*
2.2.1 1.10.1 6.0.7 o superior*
2.2.2 1.10.2 6.0.7 o superior*
2.2.3 1.10.3 6.0.7 o superior*
2.2.4 1.10.5 6.0.7 o superior*
2.2.5 1.10.6 6.0.7 o superior*

El paquete ZAL (Zimbra Abstraction Layer) será instalado automáticamente por el instalador de ZeXtras Suite.

Si el instalador de ZeXtras no puede descargar la última versión del ZAL, puede descargar el paquete ZAL más apropiado usando el link provisto por el mismo instalador. La versión mínima del ZAL está escrita en el código del Core de ZeXtras, por lo que el instalador estará siempre disponible para proveer un link de descarga directo. Después de descargar el paquete ZAL más apropiado, simplemente renombrelo con "zal.jar" y cópielo en la carpeta "packages/" dentro del paquete ZeXtras Suite, y ejecute el instalador otra vez.

  • Zimbra 6.0.11 no es soportado debido a varios problemas criticos que la afectan, no siendo viable para ambientes de producción.
Personal tools