ZeXtras Suite ZAL requirements/pt

From ZeXtras Suite Wiki

< ZeXtras Suite ZAL requirements
Jump to: navigation, search
Língua: English  • español • português
Warning.png Warning!

This wiki is outdated and not maintained anymore, please refer to the new Zextras Documentation Hub at https://docs.zextras.com

Zextras logo box.png
This documentation is outdated.
Please refer to https://docs.zextras.com
Warning.png Atenção!

A lista de versões Zimbra compatíveis com ZeXtras Suite se pode ver aqui.

Versão Suite/Mig versão ZAL Versão Zimbra
1.10.0 1.5.0 6.0.7 ou superior*
1.10.1 1.5.1 6.0.7 ou superior*
1.10.2 1.5.1 6.0.7 ou superior*
2.0.0 1.6.0 6.0.7 ou superior*
2.0.1 1.8.0 6.0.7 ou superior*
2.0.2 1.8.1 6.0.7 ou superior*
2.0.3 1.8.4 6.0.7 ou superior*
2.0.4 1.8.4 6.0.7 ou superior*
2.2.0 1.10.0 6.0.7 ou superior*
2.2.1 1.10.1 6.0.7 ou superior*
2.2.2 1.10.2 6.0.7 ou superior*
2.2.3 1.10.3 6.0.7 ou superior*
2.2.4 1.10.5 6.0.7 ou superior*
2.2.5 1.10.6 6.0.7 ou superior*

O pacote ZAL (Zimbra Abstraction Layer) será instalado automáticamente pelo instalador de ZeXtras Suite.

Se o instalador de ZeXtras não pode baixar a última versão do ZAL, você pode baixar o pacote ZAL mais apropriado usando o link provisto pelo mesmo instalador. A versão mínima do ZAL está escrita no côdigo no Core de ZeXtras, pelo que o instalador estará sempre disponível para prover um link de descarga direto. Depois de baixar o pacote ZAL mais apropriado, simplesmente renome-o com "zal.jar" e copie-o na pasta "packages/" dentro do pacote ZeXtras Suite, e execute o instalador outra vez.

  • Zimbra 6.0.11 não é suportado devido a varios problemas críticos que o afectan, e não é viável para ambientes de produção.
Personal tools