Zextras Suite Legacy Release/es

From ZeXtras Suite Wiki

< Zextras Suite Legacy Release
Jump to: navigation, search
Idioma: English  • español • português
Warning.png Warning!

This wiki is outdated and not maintained anymore, please refer to the new Zextras Documentation Hub at https://docs.zextras.com

Zextras logo box.png
This documentation is outdated.
Please refer to https://docs.zextras.com


Versión Heredada de Zextras Suite

Desde la versión 2.6 de Zextras y las nuevas versiones de Zextras Migration Tool, ya no tendrán compatibilidad con Zimbra 6.x y 7.x.

Dichas versiones son extremadamente antiguas y presentan bugs críticos de seguridad que han sido corregidos con las nuevas versiones - y a su vez ya no son soportadas por el desarrollador.

Para garantizar la continuidad del servicio a todos los clientes que aún utilizan dichas versiones, y con el objetivo de facilitar la migración hacia la más reciente, Zextras mantendrá la familia de la versión Heredada 2.4.x hasta el 30 de Junio de 2018, generando nuevas versiones para dicha familia con un cronograma de acuerdo con la necesidad.

Desde el 31 de Diciembre de 2017 nuestro soporte no ofrecerá más soporte a Zextras Suite 2.4.x excepto para aquellos usuarios que requieran asistencia para migrar de Zimbra 6.x o 7.x hacia Zimbra 8.8. A toda persona que utilice Zimbra 8.8 se le recomienda enfáticamente que actualice a Zextras 2.6 lo antes posible, ya que al momento es la única versión soportada oficialmente.

Información sobre Compatibilidad

La versión Heredada de Zextras Suite es compatible con todas las versiones Zimbra 6.0.7 hasta 8.7.11. Las versiones más nuevas, comenzando por la 8.8, no son compatibles con aquella, y requieren Zextras Suite 2.6 o superior.

Parches y mejoras

No se prevén desarrollos futuros para la versión Heredada.

Las nuevas versiones incluirán solamente actualizaciones críticas relacionadas con el Backup y con el zimlet.

No habrá nuevas funcionalidades ni mejoras de la interfáz de usuario para ningún módulo, excepto para Zextras Backup, en la versión Heredada. No serán implementadas mejoras en la versión Heredada.

Warning.png ¡Atención!

Si está ejecutando Zimbra 8.0 o superior asegúrese de instalar la última versión (al día de hoy 3.0.0)

Personal tools