Zextras Suite Legacy Release/pt

From ZeXtras Suite Wiki

< Zextras Suite Legacy Release
Jump to: navigation, search
Língua: English  • español • português
Warning.png Warning!

This wiki is outdated and not maintained anymore, please refer to the new Zextras Documentation Hub at https://docs.zextras.com

Zextras logo box.png
This documentation is outdated.
Please refer to https://docs.zextras.com


Versão Legada de Zextras Suite

A partir da versão 2.6 de Zextras, e as novas versões Zextras Migration Tool, ya não terão compatibilidade com Zimbra 6.x e 7.x.

Essas versões são extremadamente antigas e apresentam bugs críticos de segurança que tem sido corrigidos com as novas versões - e à sua vez já não são suportadas pelo desenvolvedor.

Para garantir a continuidade do serviço a todos os clientes que ainda utilizam aquelas versões, e com o objetivo de facilitar a migração para a mais recente, Zextras manterá a família da versão Legada 2.4.x até o dia 30 de Junho de 2018, gerando novas versões para dita família com um cronograma de acordo com as necessidades.

A partir do 31 de Dezembro de 2017 nossa equipe não fornecerá mais suporte para Zextras Suite 2.4.x exceito para aqueles usuários que requeiram assistência para migrar de Zimbra 6.x ou 7.x para Zimbra 8.8. A aqueles usuários que tenham Zimbra 8.8 se lhes recomenda enfáticamente que atualize a Zextras 2.6 o antes possível, pois ao momento é a única versão suportada oficialmente.

Informação sobre Compatibilidade

A versão Legada de Zextras Suite é compatível com todas as versões Zimbra 6.0.7 até 8.7.11. Las versiones más nuevas, comenzando por la 8.8, no son compatibles con aquella, y requieren Zextras Suite 2.6 o superior.

Patches e melhoras

Não são previstos desenvolvimentos futuros para a versão Legada.

As novas versões incluirão apenas atualizações críticas relacionadas com o Backup e com o zimlet.

Não haverá novas funcionalidades nem melhoras da interface de usuário para os módulos, exceito para Zextras Backup, na versão Legada. Nenhuma melhora da versão mais recente será implementada en versões Legadas.

Warning.png Atenção!

Se estiver utilizando Zimbra 8.0 ou superior certifique-se de instalar a última versão de Zextras Suite (atualmente 3.0.0)

Personal tools